Help - Search - Members - Calendar
Full Version: Start Up Problem
Linuxhelp > Support > Technical Support
Crispy
Hey, i just got Suse installed on my system today, im a total newb when it comes to linux so i was wondering if someone can help me out here.

I have dual boot with winxp and linux, and when i choose to boot up in linux, my screen turns black and a little box comes up on my screen that says "out of range". What i dont get is that it worked with the guys monitor when he set it up, but when i come home, it doesn't work with my monitor.....any ideas on what's happening and what i can do to fix it??

thanks.
hughesjr
Your monitor has different Vertical and Horizontal refresh rates than his...so you need to change the refresh rates in the file:

/etc/X11/XFConfig86

SUSE has a tool called sax2 that you can use to do this without editing the file. To use sax2, you need to boot SUSE in runlevel 3 (character based mode). You can do this by typing 3 in the Boot Options text box on the SUSE boot kernel selection screen and pressing the Enter key.

You should get to a character based login prompt, login as the user root

as root, issue the following command:

sax2

You should be able to configure your screen from there so it will work with your monitor...
Crispy
thanks man, worked like a charm!
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.