Help - Search - Members - Calendar
Full Version: Newbie Needs Help With Sound Mandrake 9.1
Linuxhelp > Support > Technical Support
Dear Fellow Linux users,

I installed a copy of Mandrake 9.1 about 5 days ago and it is almost everything I hoped it would be. Simply amazing! The only thing that is really irking me is the sound, I am having problems namely:

I have sound, but: there is a continues hiss/distortion which sounds like static. It is not really intense but obviously not how it should be.

I was hoping you guys might have suggestion/solutions or similar experiences.

My sound card is an On-Board VIA technologies IVT8233 [AC97 Audio Controller]

Mandrake seems to have auto-detected it allright and used the appropriate driver.

I was wondering if people with the same sound card might be running Red Hat or SuSE and whether they had problems or not.

Any replies/suggestions would be greatly appreciated as I really really want to switch to open Source Linux and leave behind the Evil MS Windoze Empire.

This is a shot in the dark ... but sometims the mixer controls for the microphone are set to high and it causes feedback into the system...

If you are not using Microphone, pull the gain down to zero ... and click the mute box.
Hey H,

Thanks for the feedback!! Unfortunately your advice did not do the trick, i tried it (and i had tried it before too). It would appear my problem is compatibilty related and might be solved by getting a different kernel and/or different distribution. I am not sure how to update the kernel but i am trying to learn by reading the internet. The second i want to do (i am thinking about Red Hat) but i would rather wait since i heard the new distro is due out in about 4 weeks...?

Also, anyone with Red Hat that is succesfully using my soundcard?

Thanks again,

The new RedHat distro (Actually now known as Fedora Core) is supposed to be out on November 3, 2003 (Schedule). It is currently based on a 2.4.22 kernel. When the 2.6 kernel is released, they will release a new version as well.

Mandrake should release version 9.2 on October 15th and SUSE 9.0 should be out about that time frame as well ... they will all most likely be based on the 2.4.22 kernel.
Here is an interesting post:

maybe the command:

modprobe -c via82cxxx_audio

gets it working right?

Here is another post (do you have an M10000 VIA board?)...
my sound card not exactly same but based on AC'97 is working fine with redhat-9.0
Hey again,

Thanks a bunch to both of you. This type of support is great and is one of the things that to newbie like me makes Linux amazing.

However my problems are still not resolved.
Ive tried your command h. but it didn seem to work.

I followed the links and although they gave some insight i still haven cracked it. Certainly that might well have to do with the fact that as yet i am such a newbie and do not yet grasp the workings of my OS nor i am too comfy with the command line.

Even so i will keep trying and ie i haven suceeded by the time Red Hat is out i will install that and see wazzup.

Any more suggestions are of course very welcome.

Thanks Again,

This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2018 Invision Power Services, Inc.