Help - Search - Members - Calendar
Full Version: Rhn Certificate
Linuxhelp > Support > Technical Support
naperdave
Trying to update certificate on RH8.0 so I can use RHN (Req'd after 8/28/03).
Downloaded i386.rpm & same for gnome but get following errors. Cannot find anymore info on website.
Can anyone help me on this one as it looks like I only need to download dependencies as noted below
but cannot find them w/search on Redhat's website.

Thanks in advance,
Dave



[root@shuttle share]# rpm -Fvh /ShareDragRacer/RedHat/up2date-gnome-3.0.7.2-1.i386.rpm
error: Failed dependencies:
up2date = 3.0.7.2 is needed by up2date-gnome-3.0.7.2-1


[root@shuttle share]# rpm -Fvh /ShareDragRacer/RedHat/up2date-gnome-3.0.7.2-1.i386.rpm
error: Failed dependencies:
up2date = 3.0.7.2 is needed by up2date-gnome-3.0.7.2-1


Do not see any info on FAQ in this forum as well

Thanks. sad.gif sad.gif sad.gif sad.gif sad.gif sad.gif sad.gif
Joey
Install both files at the same time.

rpm -Uvh up2date-*.i386.rpm
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.