Help - Search - Members - Calendar
Full Version: Emacs Is There But Wont Run!
Linuxhelp > Support > Technical Support
aromes
I did install my linux system with all features for emacs. But when I run "emacs"
alone, it says "bad or unrecognized command"
command as if emacs was not on my system.
At first, I though it was a matter of putting the executable of emacs in the path variable so
I can run it from whatever path.
But that was not the issue: I did a search of emacs files on my system, and found a lot of emacs related datas.
But no emacs executable under /usr/bin or /bin. The only emacs file I found and that is closed to the emacs
executable si a file called "emacsclient". But when running it, it asks for the emacs server! I tried
all of the other emacs files, but there's no emacs server or any file that did execute emacs!
Redgat 4.2 kernel 2.0.30
michaelk
Wow... Redhat 4.2. That was my first linux distro.

My first guess would be that something happened and emacs didn't get installed correctly.

http://www.gnu.org/software/emacs/#Obtaining

What kind of hardware do you have? I would suggest upgrading to a more recent kernel.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.