Help - Search - Members - Calendar
Full Version: Help Me Please!
Linuxhelp > Support > Technical Support
extremesailer
Ok you are gonna laugh once you read this. I just download lunix mandrake, and I accedently changed the screen resolution to 640 x 480 which made it so when I want back to change it I can't get to the bottom of the window to click the apply button after changing it. I have already tried resizing the window but it will only go so small. If anybody knows what I need to do would you please help me. Thank you.
Corey
Two things you can do:

A) Kill your X-server, edit the config file and find the line where all the resolutions are set, and make sure they go largest to smallest, left to right. restart your X-server, and your fine.

cool.gif Ctrl+Alt+(+) (That is, control-Alt-PlusSign) to cycle through resolutions.
hughesjr
The file you need to edit is:

/etc/X11/XF86Config

(or XF86Config-4)
extremesailer
thanx it worked biggrin.gif
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.