Help - Search - Members - Calendar
Full Version: Ahh! Cable Modem!
Linuxhelp > Support > Technical Support
InSaneNewbie
OK! I have set up my modem using settings that worked before (DHCP).
But now when I boot linux, it says something to the effect of: Bringing up interface eth0
Then it says;
"Claiming ownership of IP address ***********"
"Sending probe 1 *************"
"Sending probe 2 *************"
"Sending probe 3 *************"
"Sending probe 4 *************"
"Storing IP address *************"
This morning though, I was able to connect and the same message came up during boot.
I am running MDK9.1, kernal 2.4.
dry.gif
hughesjr
Use the ifconfig to check the IP address of the machine after you boot.

See what the IP address is when you can connect via linux and when you can't.
voodoo
try using the command "neat" easy graphical way to edit network settings.
AndrewLubinsus89
Also make sure you have a dynamic ip. At least every cable modem I have experianced has required that (well, if it plugs into your network card it needs it I think)
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.