Help - Search - Members - Calendar
Full Version: Problems Browsing The Net
Linuxhelp > Support > Technical Support
Criatura
i just installed redhat 9.0 and everything went out ok but when i tried to log on to the internet i encountered some problems. Im able to connect to the internet just fine but when i try to do anything that requires a connection to the internet it just doesnt work, is as if there was no data flow. i have a US robotic 5686 modem.
For example if i go to mozilla and type any web site, after a while it comes up with a error like: could not find host.
i have even set the firewall settings to no firewall but nothing.
i even tried pinging servers by ip and domain name but nothing

Any help is apreciated thanx
Joey
Are you are sure you are connected to the net? How are you connecting?

Do you have your ISP's nameservers listed in your /etc/resolv.conf file?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.