Help - Search - Members - Calendar
Full Version: Please Help
Linuxhelp > Support > Technical Support
Michael23
I am using the command smbmount.. but I encountered error.. before it is working well after installation,
but when I restart my pc without unmounting. Then the problem occur.

This is my command :

root> /usr/bin/smbmount //192.168.0.1/Mike /mnt/windows/Mike -o username=Administrator%acp2000

After I run this command the problem is

"params. c:Parameter( )- ignoring badly formed line in configuration File :] #"


Can you please help me to solve this problem...
hughesjr
You have to use the command:

smbumount mount_directory

to unmount the file system prior to restarting the PC....
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.