Help - Search - Members - Calendar
Full Version: Can Anybody Help?
Linuxhelp > Support > Technical Support
flandercan
Hello people, I have a problem maybe someone can help me with or point me in the roight direction?

I am running suse linux 7.1 kernal 2.4 , all works ok, however i have tried to install OPERA or NETSCAPE and am having the same problem, when i attempt to run the apps i get the following error

Xlib: connection to ":0.0" refused by server
Xlib: Client is not authorized to connect to Server
opera: cannot connect to X server :0

I have completely re-installed and still get the same error??

thanks
styker
Make sure your running the browser as the same user that ran "startx". I'm not sure about suse X security measures, I'll try to look into it if that doesn't work, let me know.
Corey
Or, you can simply issue the following command from your x-terminal-emulator before you 'su' to another user: xhost +localhost , that should give the permission to access the active X session.
ifman
tourettes' post should fix it, but also you can do
xhost +

just make sure you have your firewall setup if you do that as you allow others to use your xserver remotely.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.