Help - Search - Members - Calendar
Full Version: Red Hat 9.0 - Asus A7v8x-x Sound Problem
Linuxhelp > Support > Technical Support
Hammer
Hello, i have a problem with my sound card.
i have an ASUS A7V8X-X series mainboard with an integrated sound card, the redhat detects my sound card but when i try to play something there is no sound. When i run the autodetect program for snd cards and try to play the test sound i hear nothing again??????????????????
where could be the problem?
Joey
Can you try playing something as root and see if it works. What are you using to play sounds? xmms?
Hammer
i have tried playing sounds as root too but no result mad.gif
i use the mediaplayer, tried also the cd player and a 1 or 2 more players still no result mad.gif

I was told that i need alsa drivers package, but i cant find a kernel package and drivers for red hat 9.0
hughesjr
When in X-Windows, load the Mixer and make sure you have the volume up ... start out with everything in the middle....are you using KDE or Gnome desktop?
Hammer
i am with gnome, everything is at MAX and still nothing sad.gif
voodoo
I take it you are using Red Hat 9 from your posts. I also had this problem but it was fixed when I updated the Kernel. I tried everything to get sound to work and in the end it magically started working with a newer kernel. Have you tried this yet?
hughesjr
Here is a post that details some information:
http://www.redhat.com/archives/sound-list/...e/msg00026.html

So, what is in your /etc/modules.conf that is related to sound ... and what does the Soundcard Detection utility say you have as a soundcard?

Looking at the Manual for your card it says you have an ADI 1980 card.

Here is some more info:

http://www.linuxquestions.org/questions/ar...2003/03/1/35469

Linux Compatibility Testing Results says it is not yet supported.

https://listman.redhat.com/archives/valhall...y/msg00380.html

This one says he gets sound when plugged into the mic port!!!
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.