Help - Search - Members - Calendar
Full Version: Please Help, Where Did It Go....
Linuxhelp > Support > Technical Support
blackphiber
I started out with around 250 MB, I got the 2.6 test5 kernel. I untared it in /usr/src it gave me some error about the .bz2 being corrupt (I ran some program it reccomended to fix it and it created a million little .bz2 files which I want to get rid of, I could not do rm -rf /usr/src and I not want to go through getting rid of a million little .bz2 files with rm filename.bz2, it would take forever), it uncompressed some of the files into the linux-2.6.0-test5 directory, I ran Kdiskfree and it now says I have 10 MB left so I go into konqueror and go to /usr/src (in terminal I type su, then konqueror) and I see the directory linux-2.6.0test5 so I delete it and I see the .bz2 file's and I delete them, but I leave my current kernel intact. I check to see how much space I now have and it's still 10 MB! I go into the command line and check whats in /usr/src and the files really are not there. Where do you think the files went? please help I am a desperate noob!
blackphiber
stupid me, I am a noob please forgive me, if you have this problem it goes to /root/Desktop/Trash please delete this post
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.