Help - Search - Members - Calendar
Full Version: No Way To Have Users Mount The Floppy
Linuxhelp > Support > Technical Support
aromes
I can have root mount the floppy.
But for the non root users, eventhough I did
add "user" in /etc/fstab, non root users keep get
error "cant create lock file /etc/mtab : permission denied (use -n flag to override)
when I use -n flag, I get error "mount:must be superuser to use mount"
I even tried givin all rights to users + others to /bin/mount, /etc/fstab
+/etc/mtab + /mnt/floppy. Problem is still the same.
Here's my entry for the floppy in /etc/fstab:

dev/fd0 /mnt/floppy vfat user 0 0

PS: the mounting point exists
I tried:
- adding "nosuid" in the 4th column => That wont solve the problem
- even with other file systems such as ext2,msdos => problem is the same.
I have the old Redhat 4.2, kernel 2.0.30
Some help pls.
Joey
Set up sudo and give them access to mount the floppy/cdrom.
jetblackz
Find out if user group exists and if you're in the group.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.