Help - Search - Members - Calendar
Full Version: Sagem Usb Modem
Linuxhelp > Support > Technical Support
mrstirs
Hey,

I have a Sagem F@st 800 USB ADSL modem. It came with linux drivers on the cd, but when I run the install script (in Mandrake 9.1) I get pages and pages or errors...

A few examples:

"warning: type defaults to `int' in declaration of `QUEUED_URB_BUFFER'
ADIUTIL/Buffers.h:101:"

"warning: no semicolon at end of struct or union
ADIUTIL/Buffers.h:160:"

"request for member `BootTimer' in something not a structure or union
AdiUsbAdslDriver.c:367:"

Is this a problem with my system, or buggy code or what?

I really am a big fan of Mandrake, but I just can't get it to work on my home broadband connection sad.gif

HELP!

Thanks all
hughesjr
I can't get the driver to make with RedHat 9.0 using gcc 3.2 or gcc 2.96 ... I can't read any of the documentation because everything I find is in French.....sorry!

I did see that the driver was made for RedHat 7.2 ... which is why I tried the gcc296.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.