Help - Search - Members - Calendar
Full Version: Another Newbie Question
Linuxhelp > Support > Technical Support
steveannette
Hi,

I installed SuS 8.2 on my laptop with ease and have been playing with the OS for a few days... It's great..

My only real problem is screen flicker.. I have a 15.1 TFT screen running at 1400x1050, the refresh is currently 60. I get a constant flicker even at other refresh rates.

When linux is booting up the boot up screen is perfect, the problem only starts once the log in screen appears.

I've read various articles but am not sure if it's a monitor or graphics card problem.

The system works fine with the installed windows....

I want to use the Linux OS as much as possible, it's just not possible to spend much more than 10 mins at the moment.

Any help would be much appreciated as

Thanks

Steve
hughesjr
when in widows mode, that is the resolution and refresh rate ....
1400x1050 is fairly large .... a more reasonable screen size would be 1024x768 or 1280x1024(probably also to large for a 15.1 monitor)...

I have a NEC multisync 21" monitor and it can't display 1400x1050 at anything better than 60Hz!
steveannette
Hi,

I know what you mean about the resolution, 1400x1050 is very high. For some reason though this works perfectly in windows (and seems to be the default for the laptop). I have tried reducing to 1024 but my machine seems to have now way of expanding the desktop to then fit the screen (again which is strange).

I think I'm going to have to try various settings to see if I can wet it working.

Steve
hughesjr
One thing to try is to make sure you have the proper scan rates for the display. If you look at the product manual, it should give you a horizontal and vertical scan rate for the display ... you would then go to the file /etc/X11/Xf86Config and find the lines that say:

HorizSync 31.0 - 82.0
VertRefresh 55.0 - 120.0


These are from my NEC monitor ... use the specs from your product manual for your display....
steveannette
Had tried just about everything I could think of, then attached the laptop to a 17" monitor and the screen was perfect, though the laptop screen was still flickering. I then flicked between large screen and LCD using a function button on the laptop and suddenly hey presto!!! biggrin.gif screen flicker dissapeared.

It seems when I tell my machine to send to the large screen the flicker stops, even if a large screen is not attached. I'm sure this is not ideal but once booted and logged into Linux I just press a couple of keys and i'm flicker fee...

Thanks for your help

Steve
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.