Help - Search - Members - Calendar
Full Version: Um, Trying To Change Mouse Using Keyboard
Linuxhelp > Support > Technical Support
davidcomtois
hey,

i'm brand new to linux (for the time being) and set up the mouse driver wrong during setup... i'm trying to change it in the logged in state and found "control panel" (win user wink.gif) and am trying to change the mouse to generic but the > (over) key and space aren't opening the sub menu... any ideas?

thx,
c ya,
david smile.gif

aol: davidcomtois86
msn: davidcomtois@cogeco.ca
yahoo: davidcomtois
icq: 64959759
email: davidcomtois@cogeco.ca
(by all means... wink.gif)
Joey
What distribution/version are you running?

If you are running Red Hat you can try running the command mouseconfig in a terminal.
davidcomtois
redhat 9

how do i get a terminal screen without using a mouse?
Joey
hit control alt f2 on the keyboard. (alt f7 to get back to gui)
davidcomtois
i'm getting application "gnome-terminal" process 2227 has crashed due to a fatal error (aborted)

what next?
Joey
Hold down control and the alt key and then press f2 (or f3 or f4 etc) and it will take you out of the GUI and dump you into colsole. From there log in as root and type mouseconfig or setup
davidcomtois
trying.........
davidcomtois
the combination isn't working...
Joey
What combination?
davidcomtois
ctrl + alt + f2
Joey
Well I don't know what to tell you, that is how you get to console from X. You can try holding down control and alt and hitting the backspace key. You need to hold down control and the alt key while pressing f2, f3 etc.
davidcomtois
k, thx... i'll keep messing around... smile.gif
davidcomtois
i know what it was, i'm using linux inside vmware (virtual machine) and the key combo to lose focus from the vm is ctrl + alt, so i changed that to ctrl+alt+shft... anyway, now it works to a point... i logged in like this:
red hat linux release 9 (shrike)
kernal 2.4.20-8 on an i686

localhost login: root
password: ***
[root@localhost root]# ___

what do i enter?
Joey
QUOTE (Joey @ Aug 28 2003, 10:21 AM)
type mouseconfig or setup

Once logged in:
davidcomtois
sorry, i figured that out... (didn't recongize it as a command prompt... thought it wanted a number)

changed the mouse, now how do i get back to linux?
Joey
(alt f7 to get back to gui) unless you did control-alt-backspace then you have to type startx
davidcomtois
mouse still isn't working but that's my prob... smile.gif

thanks a bunch!

c ya,
david smile.gif
Joey
You can try running redhat-config-xfree86 or you might have to manually edit the XF86Config-4 file in the /etc/X11/ directory to adjust the mouse settings.

Or you can try running the command /usr/X11R6/bin/Xconfigurator

or the command xf86config
davidcomtois
k, i can get into the text mouse selection window already, but i guess these are different...

thx
davidcomtois
i think it's setup that did the trick... thx
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.