Help - Search - Members - Calendar
Full Version: Modem Port Problem
Linuxhelp > Support > Technical Support
patrickfreen
I have a hardware modem that has worked fine with my redhat 8 distro. In the past the modem was located at ttyS2 [com port 3 in my win2000 dual boot] -no problem. Had to reinstall rh8 due to me screwing it up. Now wvdialconf tells me that modem is located at ttyS4 but there is no such port so I cannot configure modem. Tried another distro on different cd but same thing .Moved modem to different pci slot but same thing. I need to get os to see modem where it really is. Any help greatly appreciated.





.
Joey
Has anything actually changed on the system? Does windows currently say its on com port 3? What does the bios say?
patrickfreen
no change to system . modem still on com 3 in windows. bios doesn't give info on com ports
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.