Help - Search - Members - Calendar
Full Version: Mouse Problem
Linuxhelp > Support > Technical Support
morganjc
Help. I recently installed Mandrake 9.0 and then Mandrake 9.1 and I have no mouse cursor. The mouse is there and icons change on mouse over and the buttons and scroll all work in the mouse config, but there is no cursor on the screen. This is on a dual 400Mhz board with a Matrox G200 Video card and a Microsoft Intellimouse. I've tried all of the mouse types and none of them work. Anyone have any ideas on how to fix this?
Joey
Hi,

Is the mouse USB or ps/2?

Does the mouse cursor show up when you are not in XFree86?
morganjc
Actually I was able to resolve the problem. I did a kernel upgrade and switched to a slightly older version of XFree86 and it worked fine. This was with a PS/2 mouse and it did work outside of XFree86.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.