Hello,
I've got a problem with Samba... ( I am a linux newbee...) ( normaly i run Os9 , OSX, and on server Windows NT, and other computers with also windows on them)

Now I am tierd with windows NT on the house server here and i formated the machine and put Red Hat on the drive.

Now i want to get that machine in the Network ( in connection with other windowses, and Mac's )
So i already found i have to use samba, and i can configure it with webmin,
and so I did..

I made some new users,
and entered as workgroup : Lantoch, as hostname lantoch 01 and as alias lantoch 01
Now i checked on the windows PC and yeah, I could find the linux machine, BUT
AND HERE IS THE TRICK, I can't enter it. I can't get in the shared folders on the machine :-s
I always get a fault, saying the Localhost 01 doesn't exhist, and there is bla bla bla...
and i tried then on the linux machine via the grafical gui " servers" and i saw my machine in the work groupe but i also can't click on it without a fault,

What am i doing wron...???
Please help...

thnx Julien