Help - Search - Members - Calendar
Full Version: Rh 8.0
Linuxhelp > Support > Technical Support
Infenet
hello everyone,

I'm just a newborn with linux. I have a travelmate 734 acer notebook with win2k and RH 8. My speaker is beeping like crazy when i boot in RH8.

This is my information on the sound card

00:08.0 Multimedia audio controller: ESS Technology ES1969 Solo-1 Audiodrive (rev 02)when I

look under the hardware browser it has the

Manufacture: ESS Technology
Driver: esssolo1
Device: N/A
any information that is missing i apologize in advance. Please help unsure.gif

Thank you.
Joey
When exactly does it beep? Does it ever stop?
Infenet
it starts to beep when i boot into the gnome desktop. It never stops.
hughesjr
with laptop's there is a beep when the pcmcia card loads ... it could be a problem where the pcmcia keeps trying to reload....
Infenet
I have two pcmcia slots but no cards in there, and no drivers, for i beleive it's not supported in Rh 8.0, but how would i go by to disable it for the mean time until i get try to get the Dev file for the sound card.

Thank you.
hughesjr
you can use the command :

lsmod

to see what modules are loaded....I think in redhat 8 the pcmcia module is called cs-pcmcia.
Infenet
thanks for the input hughesjr,
Infenet
Thx hughesjr the annoying beep is gone. I have two more problems, how can i make my sound card work with Linux rh 8. I found more information and rh 8 is not compatible with
00:08.0 Multimedia audio controller: ESS Technology ES1969 Solo-1 Audiodrive (rev 02)
any help is greatly appreciated. unsure.gif
hughesjr
I find that the Acer 734 uses ESS Solo-1E (ES1946) ...
http://www.acersupport.com/notebook/html/tm730.html

OSS driver for ES1946 is esssolo1: .... put this in your /etc/modules.conf and it should work with OSS:

# Kernel ESS Solo-1 support
alias char-major-14 soundcore
alias sound-slot-0 esssolo1
alias sound-service-0-0 esssolo1
alias sound-service-0-1 esssolo1
alias sound-service-0-3 esssolo1
alias sound-service-1-3 esssolo1


If you are using Alsa instead ... here is directions:
http://www.alsa-project.org/alsa-doc/doc-p...8&module=es1938

I also found this:
http://www.linuxsa.org.au/mailing-list/200...000-05/857.html

I think you can turn off the mic by opening the OSS sound mixer and clicking the mute box for the mic ....
Infenet
Thank hughesjr I will be working on this.
Infenet
hey hughesjr I installed oss, did the sound test and can hear music but now the mic is beeping. I have been troubleshooting for about 4 hours and still can't figure it out. Any suggestions?
hughesjr
does it sound like feedback???? What I found on the net suggests that the gain on the mic defaults to high.

If you go to the sound control panel (i think the command is: gnome-volume-control) then you should be able to pull down the mic input ... and check the mute block for the mic.

If you also use kde, use the command kmixer and make sure the mic is also muted and the mic gain pull all the way down...
Infenet
Thanks hughesjr, it works biggrin.gif
Infenet
Hey everyone,

You can also type /usr/lib/oss/ossmix mic 0
Then type /usr/lib/oss/savemixer

The next time you boot your machine or run soundon the mic will be
automatically set to 0 volume. I got this info from Dev Mazumdar.

special thanks to
hughesjr
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.