Help - Search - Members - Calendar
Full Version: Im New Simple Question
Linuxhelp > Support > Technical Support
akatheturk
Hi i am running linux red hat 7.2 i belive im trying to extract this file but it wont let me tried various option.
Can any ine give me a clue? Ive never tried exracting a bz2 file before so Im sure that has something to do with it. I also got the file twice so I eliminated the corupt possibility. blink.gif

(~)$ tar -xf ts2_server_rc2_201940.tar.bz2
tar: This does not look like a tar archive
tar: Skipping to next header
tar: Archive contains obsolescent base-64 headers
tar: Error exit delayed from previous errors
akatheturk
Thanks for the help i looked it over and got a bad response

(~)$ buznip2 -dv ts2_server_rc2_201940.tar.bz2
bash: buznip2: command not found

tried the man buznip2 and it just said it couldnt find that either unsure.gif

Any more ideas?

This is my system im using putty to get into:

Red Hat Linux release 7.2 (Enigma)
Kernel 2.4.18-18.7.x on an i686
Joey
Looks like you don't have bzip2 installed on that machine.

You can download it from http://ccrma-www.stanford.edu/planetccrma/...86/RedHat/RPMS/ or it should be on your cdrom if you still have it.

The file you'll want is bzip2-1.0.1-4.i386.rpm
akatheturk
great i just figured it out i looked into a online documentation site i found referance in the books for neebies thread...

I ran

(~)$ bzip2 -d ts2_server_rc2_201940.tar.bz2

then a

(~)$ tar -xf ts2_server_rc2_201940.tar

and it worked thanks for the help it got me in the rite direction biggrin.gif
Joey
You're very welcome.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.