Help - Search - Members - Calendar
Full Version: Pptpclient Help
Linuxhelp > Support > Technical Support
D-meter
I have the following problem:
On a RedHat 9.0 I installed pptp-client, mppe and the pptp-php-gtk (all the last versions available). I enter the server details and it connects just fine. The problem comes when I try to browse the internet. From Mozilla I get: "Resolving host..." and that's it. sad.gif I checked the DNSs - tried "automatic", tried to manually input them... I really don't know what to do. When I restart into Windows my VPN connection works just great.
I'd appreciate any help.
Thanks.
D-meter
Corey
Open up a console window (xterm), and try to ping an ip. If that works, then your resolv file isn't set up correct. As root, open up /etc/resolv.conf under your favorite text editor (vi, vim, emacs, nano, whatever) and check to see if there are any nameservers listed in there, if there isn't, then that is most likely the problem. Find out what nameservers you should be using, and add them in there.
D-meter
I had tried that - resolv.conf is ok, that's the strange part of my problem. I have set it manually (I've taken the DNS IPs from the ISP). When I set it to "automatic" it takes the IPs when it connects and changes the resolv.conf. I get the same message from the browser.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.