Help - Search - Members - Calendar
Full Version: Problem
Linuxhelp > Support > Technical Support
flcaza
hello i have a stupid problem ! i want tu upgrade my glibc but i have an error

[root@linux flcaza]# rpm -U glibc-common-2.2.4-32.i386.rpm
error: failed dependencies:
glibc-common = 2.2.4-13 is needed by glibc-2.2.4-13
[root@linux flcaza]# rpm -q glibc-common
glibc-common-2.2.4-13
[root@linux flcaza]#

well how i updrade ?

i forgot i use redhat 7.1 and i don`t want to reinstall or smth else for 7.3 8.0 or 9.0 i don`t like it !

thanks in advance for your time
Joey
You need to install glibc-common and glibc at the same time.

Download both packages and run rpm -Uvh glibc*2.2.4-32*.rpm and it should work.
flcaza
[root@linux flcaza]# rpm -Uvh glibc*2.2.4-32*.rpm
Preparing... ########################################### [100%]
1:glibc-common ########################################### [ 25%]
2:glibc ########################################### [ 50%]
3:glibc-devel ########################################### [ 75%]
4:glibc-profile ########################################### [100%]
[root@linux flcaza]#



it works ! thanks a lot Joey. i realy apreciate !
Joey
no problemo
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.