Help - Search - Members - Calendar
Full Version: Mandrake Help
Linuxhelp > Support > Technical Support
Xeiliex
i just installed mandrake 9.1. the install completes with out a hitch, but when it come time to boot into the os, i see the boot messages but when they finish i get a black screen. the montor flashing light comes on , denoting it is asleep. any ideas why this keeps happening.
Joey
What kind of video card setup do you have? Let me guess you have onboard video and you've added a video card?
Xeiliex
no on board video here...should have psoted the specs in the first place

athlon xp 1700+
amptron es14 monitor
256 ddr ram
64mb readon 7000 - via pci
16gb hd - maxtor
52x cd-r/rw
52x cd-rom
Joey
We have the same video card except I'm running RH9.

When you installed Mandrake did it detect the video card and properly configure it? It sounds like it's trying to load the desktop using improper settings.

If you can get to a command prompt try editing the XF86Config file located in /etc/X11 to see if the settings got screwed.
Xeiliex
actually i tried RH9 first and no go, so i booted into windows and grabb mandrake, still no go...
both OS detected my readon, i try getting the command line and tell you how it goes
Xeiliex
yeah i bielieve the monitor area of that file got screwed. my monitor is not even properly speced, the file calls it "monitor 1' and type "generic".
Joey
How are you able to view the file? Does the monitor only screw up when trying to get into X?
Xeiliex
yes the monitor only screws up when i try to start x.

to view the file i first reinstall and disabled automatic X start up. then i found to file and open it in VIM. but i switched MC because i like it better. in MC i opened and got that infromation. i can't even test it with Drakxconf
Joey
What settings are you selecting during the installation?

I'm not sure what X configuration tools mandrake has but you can try Xconfigurator or maybe running xf86config. There's probably some other GUI tool that loads up, if you want to have a look in /usr/X11/bin you might be able to find one.
Xeiliex
thank you so much for your help....

i figure what stoped the Xserver from working right, it was the 3d accelerated verison not liking my readon.

things were going great until...........i realized my sound is not working

..............oh wait never mind i figure tthat one out ...i had to enable full duplex mode





smile.gif
Joey
Cool,. glad you were finally able to get it fixed. I was finally able to get my digital camera working today! One less reason to boot into XP smile.gif
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.