Help - Search - Members - Calendar
Full Version: Hardware Upgrade On Rh 8.0
Linuxhelp > Support > Technical Support
Trash
Hi folks,

I just put a new processor and motherboard on a box running RH 8.0. The old setup was a P2 400 MHz with a Soltek board and the new setup is a P4 1.5 GHz with an Asus board. Same hard drive, vid card, and NIC - nothing else is/was installed. When I boot up I get the PCI Device listing followed by "Update ESCD Successfully" and then "GRUB _" (flashing "_").

Question is: What do I do to make this box work?

Any help appreciated - Thanks

Mike
Trash
Just a bump to keep it near the top.
Joey
Are you using RAID by any chance?

Use the installation cdrom and go into rescue mode and check the grub settings in /boot/
Trash
Hi Joey,

Thanks for the reply - I wish I had thought of that...

However, I just tried it several times. I even tried to update the boot loader but no joy. It just keeps coming up with "GRUB _" and halting. I sure hate the idea of losing everything I have on there with a re-install.

Probably ignorance on my part, but I am unable to check the grub settings.

Any other ideas?

Mike

PS No to the RAID question.

Edited for PS reply and misspelled name (sorry).
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.