Help - Search - Members - Calendar
Full Version: Dell Probs
Linuxhelp > Support > Technical Support
seta
the RedHat 9 discs starts when i turn on the computer just fine. The problem is that it automatically decides to use my onboard video to run X. I already know that my bios doesn't support disabling the onboard video and there are no jumpers to disable it either.
Joey
I guess you pretty much answered your question yourself. Since theres no way to disable it just install redhat with it and configure X to use the other one or buy a new motherboard without onboard video smile.gif
Joey
by the way are you sure there is no place in the bios to disable it or switch so it checks your agp/pci slot first? I've owned 2 dells and there's always been a way. it would seem quite shitty of them not to include a way to disable it.

What model dell do you have?
Enigma
yeah my dell laptop can disable it also
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.