Help - Search - Members - Calendar
Full Version: Boot Problems
Linuxhelp > Support > Technical Support
moejoe
Hi, I just installed linux (mandrake 9.1) for my first time, and don't know to much about it. My problem is when my computer boots it does not head into Lilo (or grub, I tried reinstalling mandrake several times), it just displays an "L", fallowed by a whole lot of "07"`s. Then under that whole mess it says "strike F1 to retry boot, F2 for setup utility." This happened to me once with grub, and once with lilo. Another time with grub my computer displayed "GRUB" in the top left corner, but just sat there and didn't move on to anything else. Anyone have any idea what's wrong? sad.gif
-thanks in advance
Jcav
Is this a dual boot system, and if so, did you install lilo in the mbr? Did you buy the premade disks, or did you burn them from some iso's, and if so, did you verify the che checksums? It kinda sounds like you got a bad burn. Btw, if you burned them, what program did you use? I know this is alot of questions, just trying to a better grasp on the problem. biggrin.gif
Joey
http://www.ipcop.org/1.3.0/en/install/html...ILO-errors.html


L error
The first stage boot loader has been loaded and started, but it can't load the second stage boot loader. The two-digit error codes indicate the type of problem. This condition usually indicates a media failure or bad disk parameters in the IPCop PC's BIOS.

0x07
“Invalid initialization”. The BIOS failed to properly initialize the disk controller. You should control the BIOS setup parameters. A warm boot might help, too.
moejoe
thanks for your help guys, I appreciate your time. I fixed the problem in a different way where I did serveral things, so I'm not sure which one actually worked. I was installing linux on my 3rd hard drive, so I changed it to my second hard drive. When I was installing mandrake, I configured lilo some, so when i reinstalled mandrake once more I just left everything how it was, and the problem seemed to be fixed biggrin.gif
- thanks for your help cool.gif
Joey
Do yourself a favor and make a lilo boot disk smile.gif
frodo44
QUOTE
Do yourself a favor and make a lilo boot disk

Amen to that joey. Seems I've had this problem before moe... I think what was happening is that your mbr was pointing to the wrong disk/partition, which would explain why it had trouble starting lilo and grub. You know... it's kind of hard to load a program if its not there. Have fun with linux.

ERic
moejoe
thanks guys biggrin.gif
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.