hello everybody, i am pretty new to linux. just started using ubuntu not too long ago to try it out and see how it is, i hate the fact that it's a pain in the ass to play games on lol. some aspects are cool, some not. so just recently i am unable to login to any of my user accounts. i had my main account that i used for everything. i installed amd catalyst drivers on it and restarted my pc, upon restarting it i was unable to log in. i clicked on my user name, entered my password but it made the little drum sound, flashed a black screen then put me back to the login screen. i tried changing the password, removing the password and even making new accounts. i can't login to any of them. does anyone know how i can fix this? (keep in mind that i am a complete noob with linux)

*EDIT* this is the same exact issue i have, except in 14.04 LTS and this was the driver i downloaded AMD Catalyst™ 14.9 Proprietary Linux x86 Display Driver- https://www.youtube.com/watch?v=OEKNGHlTBgE

someone in the comments said I had the same issue after installing ATI proprietary graphics drivers.
I had to login through a TTY and uninstall it to fallback. It worked. how would i go about doing this? is there a way i can remove the driver update from a terminal?