Help - Search - Members - Calendar
Full Version: Why Oh Why?
Linuxhelp > Support > Technical Support
Medic6666
Hi all, smile.gif


I just installed Redhat9 and selected install everything. After a while installing everyting was ready to go.
It looks great and works quite well, except..........Samba.

Why is networking so hard in linux?
All I want to do is create a folder and share it on my lan to everyone. I dont want any special permissions/restrictions.

I then tried to use Webmin to find its no included in redhat. So I went and downloaded it. Now it wont install.

Could this be a problem with installed everything rather than picking the bits you want. The only reason I did this was that with my old install of redhat I had all sorts of problems with dependecies and could'nt do anything.

Cheers for any help given

Medic6666
Medic6666
Sambas working now.

Closed message
Jay-Jay
Hiya, How did you get it working?

I'll be settin' up a paq's page her when I get back from my summer holiday, so your solution would be greatly appreciated!

Jay-Jay
Medic6666
I was in RH9 and running KDE. There is a prog under server settings I think that says samba server.

I just played around with this. I did restart both my linux and my win2k machine and the networking works now.

I am going to have a look and change things one at a time to see if I can recreate the error. This will then mean that I know what to do to fix it.

Good Luck



Medic6666
Jay-Jay
Thanks for putting that up!

I hope you manage to get it all sorted.

Jay-Jay
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.