Help - Search - Members - Calendar
Full Version: Odd Trouble With Lilo.
Linuxhelp > Support > Technical Support
Jay-Jay
Hiya, I've edited lilo.conf (under root) and then run lilo. But when it books it's running something different to the one that I edited. It's not that much of a problem because I lost the info in the lilo.conf (i ran out of hard drive space and then everything started going wrong). Is there anyway I can get the info from the .conf that lilo is currently using instead of the one that I edited, because lilo on boot is different from the lilo.conf file even after running lilo as root?

Jay-Jay
michaelk
When you run lilo are the any errors? If so then it probably isn't updating the mbr.

Are you writing lilo to the MBR?

Use the verbose switch to see all that is happening.

/sbin/lilo -v

Is it possible that the lilo.conf file you are editing is not the same file as lilo is configuring to the MBR?
Jay-Jay
There's a warning when i run lilo and it explains more when i -v but then it says it's writing, So i don't really know.

I don't know if I'm writing to the MBR as I don't know what the MBR is . . .

Jay-Jay
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.