Help - Search - Members - Calendar
Full Version: Desktop Lx Install Problem
Linuxhelp > Support > Technical Support
beni
I tried Lycoris Desktop/LX from a CD. I got a msg as follows:-

Error 28: Selected object cannot fit into memory

Then I created boot disks(3 of em). That didnt work out as well. I got the same msg.
What's going on here? Can I find a solution to my problem? unsure.gif
Jay-Jay
Are you using grub or lilio?

What's your motherboard?

Jay-Jay
beni
JJ I meant that I was trying to install, not trying to boot. Anyway I am presently using RHL 8 and I am using LILO. That reminds me, I had the same problem when I was trying to use RHL with GRUB. That was the reason why I switched to LILO. The same error msg(error 28). Now could you tell what had happened then and what is happening now. I would very much like to install Desktop LX. My h/w config is given below:-


AND Athlon XP 2000+
ASUS A7N266VM (onboard GeForce 2 MX and nforce)
512 MB DDR(Hynix)
40 GB Samsung Puma
15" SVGA Samtron
52X CDROM Samsung
andrewjenkins
I don't know if this is related, but for a while, Linux was unable to find memory past 64MB unless you told it to. This has been long sorted out, or so it was thought. When you type in "free" or "top" you'll get a memory summary. If you're stuck at the 64MB barrier, you'll have to pass some options to the kernel on start-up. In lilo, you have to get to the lilo boot: command line (I think you hit TAB if you get the menu). Type in the image name (probably "linux") followed by an append of a certain amount of memory:

boot: linux mem=511M

This will allow you to break through the 64MB barrier if this is indeed your problem.
Jay-Jay
QUOTE (beni @ Jun 4 2003, 05:07 AM)
Error 28: Selected object cannot fit into memory

The reason I asked was that I heard of this problem, but only with Grub, and as your using Lilo already, I don't know what it could be, but then again I don't know much!!!!

Jay-Jay
beni
I think you guys got me wrong. I havent installed Desktop LX as yet. The installation itself is not initialising. I dont think there's any question of boot loader(grub or lilo) coming into play when I am installing from a CD.
Anyway whats the problem with GRUB? I swutched over to LILO cuz of that and would like to know why GRUB cant do what LILO can.
Jay-Jay
I don't really know what it is that makes grub not work on some machines, but when I searched error 28, the majority of the responses can with grub problems . . . . I'm sure that Lilo mite have problems on other machines but . . . I don't really know.

Jay-Jay
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.