Help - Search - Members - Calendar
Full Version: Problem / Need Help
Linuxhelp > Support > Technical Support
Synister
When i try to launch something I get this error

libc.so.6 version 'GLIBC_2.3' not found
required by

Im on RH7.2

Can someone tell me how i can fix this problem as Im a Linux N00b
Jay-Jay
Hiya.

What are you trying to launch, i've found some stuff that might help up, but that error:

libc.so.6 version 'GLIBC_2.3' not found

can happen to alot of launches . . .

I'm only a newbie myself, and have my own problems but let us know and we might be able to learn something new together.

Jay-Jay
Synister
problem fixed.. it was a error in the program.. Thanks for the help
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.