Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Enabling Digital Audio, MDK 9.1, KDE 3.1, etc.
smtkr
post May 26 2003, 06:00 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 26-May 03
Member No.: 890



'Lo,

I'm a Linux newbie, so go easy ;D. I installed MDK 9.1 and am using KDE 3.1 as my primary desktop environment. This is more or less a temporary install, because I left my SBLive! at home. Right now, I'm using the integrated audio on my motherboard. This happens to be Ensoniq 1371 piece of crap (like I said, a temporary solution until school ends and I have access to my newer hardware). This is all irrelevent. MDK properly detects and installs drivers for the audio chipset. The point is that I don't have any audio cables to run from my CD-ROM drives.

In Windows 2000, I go into the control panel an enable digital audio so so that audio is channeled through the IDE port. If I don't do this, I get no audio while playing cds (because I don't have the pass-through cable from the CD-ROM). I come across the same problem in my linux environment. I tried playing a cd toay and I have no sound. I need to find a place to enable digital audio (or the equivalent) in Linux.

FYI: I have sound in normal applications--cd audio is the only aspect afflicted by this. The CD application is ksCD. I'll give a few other a try, but I'm positive the problem will persist until I find a solution like the one available in windows.

If anyone can point me to a solution, I would be greatful.

Cheers!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 13th December 2017 - 08:18 AM