Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Setting Problems, When I select a Drive I get a terminal instead
David
post Oct 2 2011, 02:35 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 2-October 11
Member No.: 15,604



I feel like this is a setting! When I click on a drive or go to the menu and select a folder or drive a terminal comes up instead. And I have been using Ubuntu Gnome since I started Linux and am just now switching to KDE and don't know my way around yet and need some guidance.

Many thanks
Go to the top of the page
 
+Quote Post
michaelk
post Oct 2 2011, 08:38 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,797
Joined: 23-January 03
Member No.: 360



Are you clicking on a drive icon on the desktop, filemanager etc?
Go to the top of the page
 
+Quote Post
David
post Oct 2 2011, 03:10 PM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 2-October 11
Member No.: 15,604



QUOTE (michaelk @ Oct 2 2011, 07:38 AM) *
Are you clicking on a drive icon on the desktop, filemanager etc?






The desktop won't et me have icons on it, but the Folder View and the Quick access does it also I go to a folder and click on it then it comes a terminal.
The only way that I can get into a folder is to open up a file manager then I can go to the hard drives and folders from there.
Go to the top of the page
 
+Quote Post
David
post Oct 2 2011, 09:40 PM
Post #4


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 2-October 11
Member No.: 15,604



I finally found the settings, I somehow had the terminal selected when I clicked on a folder or file manager it would default to a terminal. I knew it was a setting but didn't know where to look.
For anyone who is interested here is the place. menu/settings/system settings/default applications/file manager then select the file manager of choice.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th October 2017 - 05:03 PM