Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
> Can not install ANY distribution???
jwhitwort3
post Aug 30 2011, 05:20 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 6
Joined: 30-August 11
Member No.: 15,544



I've been trying to install linux on a system that i put together out of some old pcs that have been laying around. I've tried to install fedora,ubuntu,vectorLinux,and backtrack. None of which will install or even run on the system. Fedora and vecotorLinux will run through a certain portion of the install then either lock up the machine or force a reboot. Ubuntu just throws out a fatal I/O error then says something about the squashfs and never goes farther then that. The farthest I've gotten is with a live distro of backtrack 4 r2. It will load all the way and i can get to the desktop environment but then after 30sec - 1min it will exit from the desktop to a command prompt and throw out an error that says fatal I/0. Windows works flawlessly (which is pretty frustrating). If i throw in a hdd that has windows loaded, it runs no problem. That made me think that maybe the dvd/cd-rom drive was faulty...so i swapped that out with a known good one....problem persists....I've tried unplugging the hdd and booting from a live cd...same issue. I checked the ram and it came back fine...checked media...fine....Using deductive thought that only leaves the motherboard/processor and I don't know what could be wrong with those if windows boots and runs fine?????? Very frustrating...Any suggestions?
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
jwhitwort3
post Aug 30 2011, 11:54 PM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 6
Joined: 30-August 11
Member No.: 15,544



Tried that...u can add that one to the list that lock up as well. It actually booted up fine and i got into the gui then it froze after about 15 seconds. Just like the baxktrack distro except when the backtrack distro locked up it would pull back to a limited command prompt and give some "fatal I/O" errors. Im pretty certain this has nothing to do with the distribution im using and almost certain it has something to do with the motherboard or processor. Ive swapped the cdrom/dvd, swapped the ram, swapped the ports that the ide ribbons plug into, tried all the combinations of jumper pins for the cd-rom that are possible. I want to say its the bios on the motherboard but i fail to see how updating them would cause these issues??? And still the most puzzling element of this whole delema remains...WINDOWS WORKS!!!! So confused...
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 13th December 2017 - 03:50 PM