Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
> I need comm
post Aug 11 2011, 12:56 AM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 1
Joined: 11-August 11
Member No.: 15,513

I am using ttylinux, mainly because I prefer command line only when programing and writing so I don't get distracted. But it doesn't come with perl, or the command comm. In order to install perl, the Linux perl download I got from needs the command comm. So could someone post something so I can insert it into my bin?
Go to the top of the page
+Quote Post
Start new topic
Replies (1 - 1)
post Aug 11 2011, 09:10 PM
Post #2

Its GNU/

Group: Support Specialist
Posts: 1,806
Joined: 23-January 03
Member No.: 360

a quick read of the user guide indicates that ttylinux uses the package manager pacman. Try searching to see if it is available.
pacman -Ss perl

To install the package:
pacman -S package-name
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 23rd March 2018 - 01:50 PM