Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
Reply to this topicStart new topic
> Suspicious rpm, please help me, tried to install a rpm from rpmfind, am I paranoid or what is is
post Jun 24 2011, 04:55 AM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 1
Joined: 24-June 11
Member No.: 15,402

Call me a paranoid and a stupid but today I issued the following command

sudo rpm -hiv

on a package I downloaded from this ftp link provided by

After a while I realised that the package was for an old version of fedora (damn stupid I am) and whats' more worrying it echoed things like:

"user jpsaman does not exist, using root user."

I tried inspecting the specs file inside the archive and I did not find anything suspicious but as you may guess I am not an expert.

Can you please help me and tell me if I did something harmful. Thank you.


Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 16th July 2018 - 07:57 AM