Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
Reply to this topicStart new topic
> Can't access (Multiple NICS)
post Jun 17 2011, 12:22 PM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 1
Joined: 17-June 11
Member No.: 15,385


I'm running Debian linux and did have a working network setup but I needed to change to dhcp and others to make some services to work.

I have a modem/router(interne, for access) connected to eth1. eth1 get's the ip
eth0 is connected to a wireless router ( eth0 gets ip

Also I'm running Arnos iptalbes script to make things easier.

The problem is that I can't access from any machine. Need to change som settings in internet router. I can access at the moment. Computers connected to can access internet.

If I close down eth0, then I can access but when I bring it up again I can't.
What is wrong?

My interfaces config is:

iface eth0 inet static

iface eth1 inet dhcp

auto eth1
auto eth0


route -n gives me: U 0 0 0 eth0 U 0 0 0 eth1 UG 0 0 0 eth1 UG 0 0 0 eth0


Please help me...


Problems resolved soon!
I needed to put the NICS on diffrerent networks... wink.gif
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 24th March 2018 - 01:33 AM