Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
> mount /dev/sda1 in redhat, stopped working
post May 6 2011, 12:00 PM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 3
Joined: 6-May 11
Member No.: 15,292

Had usbflash mounted and worked for few years without any problems and suddenly stopped. As root 'mount /dev/sda1 /mnt/usbflash' worked and used both memory sticks up to 16GB size and exrenal hard drives up to 200 GB - without problem. Whem finished with import/export files, umount /mnt/usbflash and shutdown. Any attempt to mount /mnt/usbflash today failed with error /dev/sda1 not valid(?)

Any help would be great. System also failed to detect /mnt/cdrom drive which should be automatically mounted. darkob
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 21st July 2018 - 10:40 AM