Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
> Can't open installed program with wine.
post Apr 25 2011, 10:05 AM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 3
Joined: 25-April 11
Member No.: 15,259

I have installed a program with wine, but can't open it. It just loads (mouse pointer turns into hourglass) but doesn't open. I have tried to move it from wine folder, but I can't do that. I have tried to make it executable from properties-menu, but can't do that, it says something like "the specified location not supported". It also makes it impossible to open File Manager again and disables applications menu.

How can I run this program?

edit: I have Ubuntu Netbook and I think it's the latest version. When I try to make the file executable it get renamed "applications" and makes it impossible to open File Manager. I also tried to make applications-file read & write from properties-menu, but I couldn't do that either.
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 16th July 2018 - 11:23 PM