Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
> zte modem mf622 help please
post Feb 21 2011, 06:04 AM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 2
Joined: 21-February 11
Member No.: 15,086

I'm about to tear my hair out in frustration!! I have tried to install this 100 times and getting nowhere fast. The light is shining blue and the network is detected but cannot connect to it. I don't know if the settings are wrong or if I have to install something else or what? The t-mobile network manager doesn't open-it comes up with an error. I have tried installing an update through wine but no luck there either as it doesn't detect the modem at all. I have seen a post somewhere about saving a file but it tells me I don't have the necessary permissions to do this. Now-I am a very very new user of ubuntu(around 3 weeks) and have used windows before, so not used to linux at all yet. Plus I'm blonde LOL so I need very clear instructions as to how to get this stupid thing working. LOL. Thing is I'm going into hospital in 2 weeks for an operation so I really want to get this working.
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 17th July 2018 - 07:04 AM