Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Date format and Locales
Veritai
post Dec 3 2010, 06:15 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 3-December 10
Member No.: 14,798



Running PCLOS2010 and I'm having trouble with date formats.
Locale is set to Canada.
Under Configure desktop -->Country/Region & Language Settings -->Time & Dates -->Short date is set to YYYY-MM-DD.
Yet in at least 2 applications (Open office and Thunderbird) the date still comes up as DD-MM-YY. I haven't checked others as these two are the ones I use most often and thus are the most frustrating.
The support for those two applications say that they get the date formatting from the OS. How do I fix this to get the proper date format for my region which is the ISO 8601 standard of YYYY-MM-DD?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd October 2017 - 04:09 PM