Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
Reply to this topicStart new topic
> sudo permissions
post Jul 6 2009, 10:22 PM
Post #1


I installed linux recently. I love it, but I run the smallest problems from time to time. Anyway, I just set up a new user, and I wanted to install something as that user. When I used the sudo command, it gave me an error that looked something like:
(name of user) is not in the sudoers list. this incident will be reported.

I run visudo as root, and I add the user. Log back in as the user, try the sudo command again. This time I get an error saying (name of user) is not allowed to run sudo on (name of my wireless network). this incident will be reported. I cannot find any information regarding how to fix this. What can I do? I'm running Slackware 12 in case you were curious.
Go to the top of the page
+Quote Post
post Jul 8 2009, 10:20 AM
Post #2


Group: Admin
Posts: 62
Joined: 9-February 06
Member No.: 6,054

Sorry Edgar, I think I pruned your account by accident, we had a couple hundred spambot signups overnight and it looks like you got caught up in the sweep.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 20th March 2018 - 02:48 PM