Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
> Help for a first time install
Fiction
post May 23 2009, 07:51 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 23-May 09
Member No.: 14,473



Hi Im sorry for needing help and this might just be a simple fix but im lost on what to do to fix this.

First off i have 2 PC's. One is all new. New parts new everything other is a p4 running windows xp

I have dl 2 versions on linux and on the older pc i can do an install with no problems on both versions can boot from cd with no issues.

New pc it just says bootmgr is missing.

Ive been able to put windows vista 64 bit in new pc and it trys to install just fine and even windows xp. Both are iso's ive copy'ed so there all burned disk'

I just dont know why windows will instal fine on both pcs and linux will install on older pc but not newer one.

Thanks biggrin.gif

AMD Phenom II 920 X4
MB GA-MA780G-UD3H
8 GB Corsair 1066 DDR2
WD 320 GB SATA HDD
Sony 20X Optiva or something DVD
Nothing in PCI slots
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies (1 - 1)
michaelk
post May 25 2009, 09:35 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,797
Joined: 23-January 03
Member No.: 360



What 2 distributions / versions are you trying to install? If it is an older version it may not have the current drivers to run on a newer PC.


bootmgr is missing I believe is a windows problem.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th October 2017 - 07:11 PM