Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
Reply to this topicStart new topic
> USB Modem, Trouble connecting to Telstra (surprise surprise)
post May 19 2009, 05:41 AM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 1
Joined: 19-May 09
Member No.: 14,462

Hi, this is my first foray in to the wonderful world of Linux. O Boy I didn't realise I was in for a world of pain as well.
I wanted a cheap easy to use computer for my trip around Australia and the Eee PC running Linux seemed to fit the bill quite nicely.
I was assured that when I bought the computer that the USB modems would work. Just plug and play. Of course I tested this with my sisters modem before leaving Canberra and after taking it to a very knowledgeable friend of hers, got it up and running.
When I was doing my research, a lot of caravan parks advertised that they were wifi hot spots, so I thought I could keep connected that way anyway. What they didn't tell me was that it was going to cost $10 per hour. So I figured that getting a USB modem would be the way to go.
So of course, in my stupidity, I didn't buy the same provider as my sister as I thought they would be pretty much interchangeable and I thought that the Telstra would have more coverage then Virgin. So I bought a modem in Victoria. After activating the account, I could not get coverage for a couple of days crossing the Nullarbor. But when I plug the modem in, I thought I was supposed to get the connection manager and nothing happened. I thought that it might have been because I was out of mobile range, so didn't worry about it until I got to Esperance. But still nothing happens. I have a little icon on the bottom of the screen telling me it's there, but, if I try to open it nothing happens either. The little blue light comes on to tell me it is getting a signal, but that is pretty much it. I rang Telstra to try and use the connection wizard on the computer, but, because the “program is on the modem” they can't/won't help me either. Took it today to a wonderful lad in Dick Smith and he tried get it to work but couldn't. I did ask him to plug it into another computer to make sure that it wasn't a problem with the modem, which he did and it worked there. He suggested one of the local IT shops down the road, but apparently the person who is the Linus Expert is fixing computers for schools out bush.
So in a nut shell, HELP.
How do I connect my Telstra Pre-Paid Wireless Broadband modem to my Eee PC and have it work. Now obviously I am nooooo computer expert so dumbing down the instructions would be appreciated.

Thank you
Thank you
Thank you for any assistance.

The suggestion of chucking the whole thing out and getting a real computer was already tendered by my sister and rejected, I would appreciate any constructive assistance.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 17th July 2018 - 06:29 PM