Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
> screwed up fstab, now can't edit it
post May 2 2009, 06:40 AM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 2
Joined: 2-May 09
Member No.: 14,439

Hi I'm a newbie. Basically, I installed Fedora 10 on my aspire one, I chose to enable the encryption option, and lately I've been playing with fire editing things I don't know much about, fstab to be precise. Well, I wanted to mount my /home directory in another partition but I screwed up, so now I can only start the computer, enter the password and get an error message that says the filesystem is corrupted or something like that.
In the shell I tried to edit the /etc/fstab and eliminate the line that messed all up, but it says it is read only so I can't save. Tried sudo and it says you have to be in tty to do it. Please, help me to solve the problem. Thanks in advance.
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 21st July 2018 - 04:18 PM