Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Monitor Unknown, Installation stalls
skwilliams
post May 15 2003, 10:21 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 15-May 03
Member No.: 839



I started the installation of Red Hat 9 on our Compaq Proliant Server.

It started loading files then came up to a screen with the following lines.

Running anaconda, the Red Hat Linux system installer-please wait...
Probing for Video Card : Cirrus Logic GD544x
Probing for Monitor Type : Unknown Monitor

At this point the system hangs. I'm assuming that the install is hanging because I've let it run for approximately 30 minutes and it never goes beyond the point of the unknown server.


The monitor is a Compaq which came with the server. It always did work under the Novell Netware that was previously the server's OS.

I tried a different monitor also, same result.

I've also tried the commands 'linux noprobe', 'linux lowres', and 'linux text' but they still bring me up to the same screen/problem.

Any ideas?
Go to the top of the page
 
+Quote Post
ted
post May 16 2003, 11:43 AM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 14
Joined: 4-March 03
Member No.: 513



This really is an odd error, ive checked around on google to see if anyone else was having similar problems, and it doesn't look like it.

I haven't found any solution for this except for using a text based install. I'm sure redhat still has the option to use a text mode installation.
Go to the top of the page
 
+Quote Post
beni
post May 17 2003, 09:59 AM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 22
Joined: 18-March 03
Member No.: 562



Well I must say that Ted didnt look around properly. I had the same problem and I had posted here repeatedly looking for a solution, in vain though. Anyway I got past that problem after long hours trying to figure out why exactly it was happening. I didnt come up with an answer to the 'why' part but I did find a solution. I have posted my configuration at the bottom and this solution may not help but give it a shot anyway.
First, dont try to install on existing a Linux partition. Just create a DOS partition to install to (dont choose a logical partition if you are using the other logical partitions for DOS) or just leave some disk space free. Then install in text mode (''linux text"). Then as soon as 'Running Anaconda.....' appears, start pressing F2 repeatedly, not very fast, lets say 2 presses per second. This did the trick for me. Hope it takes you beyong the Anaconda 'menace'. In case, it doesnt help the first time around, reset the system and try, try again. I got it right around the 6th attempt. All the best!!

Config:-
AMD Athlon XP 2000+
ASUS A7N266VM
512 MB DDR RAM
40 GB Samsung Spinpoint HDD
15" Samtron Syncmaster
52X Samsung CD-ROM
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th December 2017 - 06:33 PM