Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
> Ports wont open for Centos-4.7, I have tried everything
paradox
post Apr 29 2009, 08:48 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 29-April 09
Member No.: 14,435



Hey guys I am running with CentOS-4.7 and I need ports 38101-38195 open for a server I am trying to run... I have forwarded my ports on both my ADSL Comtrend modem/router and my Belkin wireless G router with the latest firmware... I even called my isp today and had them do it for me on 3 different occasions.. I asked if they block any ports and they said no...

I disabled the firewall and SEL during installation, I installed onto a fresh installed windows xp SP3 via VM Workstation, no antivirus whatsoever has touched this copy of windows and windows firewall is disabled and I already added the port exceptions anyway. Also the Firewall on my Modem and on my Router is disabled.

service iptables is off via status and netstat shows me listening to some of the ports I listed above.. netstat -c says most of those ports are Established and some are TIME_WAIT.. But the port i need to see the most isnt in that list.. I have set static Ips for all 5 computers in the house.. and I have ran 3 different portscanners on my WANip and I downloaded 1 for seperate LANips which show me that the only port open in CentOS is port 22(ssh)....

I am hosting a private game server and when hosting with WANip people timeout when trying to log in and it creates no logs However I can make it 1 step farther by logging in(with no lag it and yes it is tied to my WANip) and seeing the server I want to connect to but I cant connect to it , when hosting on LANip all computers in house can connect and load the worldserver..

I cannot for the life of me figure out how to get those ports open for CentOS and I am not familiar with commands that will allow me to open/communicate/monitor specific ports excluding netstat.. I have been working with this problem for 3 days and though I have not lost my motivation it is taking its toll tongue.gif..

Any help or Advice or Tips will be GREATLY appreciated and I am willing to try anything to resolve this. Thanks in advance guys..

CentOS has 2GB of Ram to itself and 50GB HD...

*Edit- Going to bed so just because you see some1 else reply please dont let that keep you from replying, I need ALL suggestions that could fix this =)..
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th October 2017 - 02:55 AM