Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
> Cannot see partition, Cant see ntfs partition after fstab entries
post Apr 27 2009, 07:13 AM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 4
Joined: 13-March 09
Member No.: 14,163

Help Viewing Partition After Ubuntu changes

I have a 80GB NTFS Media Partition (sda2) which I created in vista to allow me to access my media on both Ubuntu and Vista.

This worked fine in both OS's where I had the Media NTFS drive automatically mounted with this entry in fstab file.

/dev/sda2 /media/Media ntfs-3g auto,users,uid=1000,gid=100,utf8,dmask=027,fmask=1

This worked fine on both drives untill I added a fstab entry to auto mount my actual vista (C: ) in ubuntu as well:

/dev/sda3 /media/Vista ntfs-3g auto,users,uid=1000,gid=100,utf8,dmask=027,fmask=1 37 0 0

After doing this I can no longer access my Media (sda2) drive through vista as it says it is corrupt, disk management tool in vista sees the drive as (RAW) rather than NTFS. Also the disk needs to be checked for consistancy on startup

After writing this post I think it may have something to do with the ID of the drive, here is the output of:

sudo fdisk -l

Disk /dev/sda: 160.0 GB, 160041885696 bytes
255 heads, 63 sectors/track, 19457 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Disk identifier: 0xb8e74969

Device Boot Start End Blocks Id System
/dev/sda1 1 2550 20482843+ 83 Linux
/dev/sda2 7913 18701 86662642+ 7 HPFS/NTFS
/dev/sda3 * 2551 7912 43070265 7 HPFS/NTFS
/dev/sda4 18702 19457 6072570 5 Extended
/dev/sda5 18702 19457 6072538+ 82 Linux swap / Solaris

Thanks in advance for any help
Go to the top of the page
+Quote Post
Start new topic
Replies (1 - 1)
post Apr 29 2009, 06:27 AM
Post #2

Its GNU/

Group: Support Specialist
Posts: 1,807
Joined: 23-January 03
Member No.: 360

The drive device IDs look ok. I see an error but assume this is just an error.
/dev/sda3 /media/Vista ntfs-3g auto,users,uid=1000,gid=100,utf8,dmask=027,fmask=1 37 0 0

Is your media partition still accessible in Ubuntu?
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 23rd July 2018 - 02:44 AM