Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
> Install Slackware on my Asus1000HE
SnarkKnuckle
post Apr 22 2009, 11:21 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 5
Joined: 22-April 09
Member No.: 14,415



Having trouble installing slackware 12.2 on my Asus1000HE. Trying to do a usb install and I followed instructions as per AlienBob and when I boot up I just get an error message "Missing Operating System" am I missing a step somewhere with the usb image iso?
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
michaelk
post Apr 23 2009, 06:33 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,797
Joined: 23-January 03
Member No.: 360



I assume you trying to boot from the USB drive?
Is the computer set to boot from USB first?
Please post the link with the instructions.
Go to the top of the page
 
+Quote Post
SnarkKnuckle
post Apr 23 2009, 05:19 PM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 5
Joined: 22-April 09
Member No.: 14,415



QUOTE (michaelk @ Apr 23 2009, 06:33 AM) *
I assume you trying to boot from the USB drive?
Is the computer set to boot from USB first?
Please post the link with the instructions.

Computer is set to boot from usb. The instructions I have can be found at
http://slackware.cs.utah.edu/pub/slackware.../README_USB.TXT and can be found elsewhere also.
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 06:51 AM