Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
Reply to this topicStart new topic
> Unable to login
post Feb 23 2009, 09:48 AM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 1
Joined: 23-February 09
Member No.: 13,923

Hey, I'm not that new to linux, I've used it before, but just not for awhile..
Well basically I just setup my extra pc with Fedora Core 10 on it a couple days ago, and yesterday I ran updates on it [there was over 700], and after I rebooted it, my account didn't show up on the login, and I was also unable to move my mouse or use my keyboard. at all.
Yet before the update my mouse and keyboard worked just fine as well as the login.

If you need any technical information just ask
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 17th July 2018 - 12:55 AM